Clicking "Continue Working" button on the session timeout popup window redirects to login when SSO is enabled

Chatter , Platform , Portal , Sites , Authentication , User Interface , Site.com , Service Cloud Console , Communities

While user is logged into Salesforce through the organizations Single Sign On the session will end based off of the session settings in the UI. After clicking the "Continue Working" button when timeout warning is displayed the user is being redirected to login page. Note:This is an intermittent...

In Review ·Reported By 25 ·Updated 2 days ago

"Invalid type: TopicAssignment" unexpectedly prevents Force.com Site VF page from being displayed when "Secure Topics for Salesforce Sites and Portals

Apex , Chatter , Sites , Summer 18

When critical update "Secure Topics for Salesforce Sites and Portals" is activated and Chatter setting "Allow topics in Salesforce Sites and Portals" is disabled, a compile time exception prevents a Visualforce page loaded by site guest users from being loaded if its controller depends on an Apex class...

Fixed - Summer '18 Patch 14.0 ·Reported By 0 ·Updated 26 days ago

When a path that is outside of a domain's custom URLs' path prefixes is accessed on a domain that does not have a root site, error is shown

Sites , Communities

When a request is made on a domain for a path that does not match any of its custom URLs' path prefixes, which means that no custom URL on that domain uses the '/' root path prefix, the error page that is rendered is Salesforce's generic down-for-maintenance page and not a configurable error page.

In Review ·Reported By 15 ·Updated 2018-07-16

The debug logs are not generated for the asynchronous calls made from the site

Apex , Sites , Communities

When the debugs logs are generated for site guest user, The logs does not show details about the asynchronous methods In Winter 17, We have changed the functionality of generating debug logs for site Guest user. To capture the debug logs, We need to set the cookie on the site page which user is accessing....

Fixed - Summer '18 ·Reported By 23 ·Updated 2018-06-09

Any chunk-encoded requests to *.cloudforce.com and *.database.com URLs fail

Sites

Chunk-encoded requests sent to *.cloudforce.com and *.database.com URLs fail. Chunk-encoded requests are typically sent from API integrations and not from web browsers. After this is fixed, chunk-encoded request to those domains are expected to work.

In Review ·Reported By 3 ·Updated 2018-05-16

Images in RTF fields in Knowledge Articles are not displayed on Force.com Sites

Sites , VisualForce

Images in RTF fields in Knowledge Articles are not displayed on Force.com Sites if the data categories Visibility is turned off for Site Guest User Profile

In Review ·Reported By 11 ·Updated 2018-05-08

Community Administration pages load blank from Workspaces when Clickjack protection is set to the highest protection level.

Sites , Communities

With Workspaces enabled for Communities, the Administration pages will load blank when Clickjack protection is set to the highest protection within Site Details.

Fixed - Summer '18 Patch 3.0 ·Reported By 2 ·Updated 2018-05-05

Force.com site daily limits are defined as Integer in the Enterprise WSDL, but API returns Double.

Apex , API , Sites , Metadata

After generating the Enterprise WSDL, you'll find that force.com site daily limits are described as Integers. But, these fields are returned as Doubles when queried.

In Review ·Reported By 3 ·Updated 2018-03-27

"vf-chart.css" throws 503 on a Public Force.com Site if the Home Page uses <apex:chart> and site Prefix is present

Sites , VisualForce , Spring 18

If <apex:chart> is used in a VF Page and the page has been set as the home page of a Public Force.com Site. When the site is accessed using the Site URL, in the console, there is a 503 HTTP Status Code which is thrown for the resource "vf-chart.css". However, when the same page is accessed by adding...

In Review ·Reported By 0 ·Updated 2018-02-12

<analytics:reportChart> in a VF page not diplaying report chart within sites.

Analytics , Sites , VisualForce

When using <analytics:reportChart> in a VF page to display report chart within Sites the page is not displaying the chart. If previewed in the UI we can see this displayed properly in the VF page, but errors within Sites.

In Review ·Reported By 3 ·Updated 2018-02-03

1 to 10 of 24 | Next

Any unreleased services, features, statuses, or dates referenced in this or other public statements are not currently available and may not be delivered on time or at all. Customers who purchase our services should make their purchase decisions based upon features that are currently available.