Ask Search:
Sedoud BoussadSedoud Boussad 

SFDX Issue "No org configuration found for name config20"

Hello All,

I'm facing an issue related to SFDX release management.
I have created a scratch as usual, and I was able to access it without any issue, but when I write a command to for example get the status of a scratch, I have the following issue :

User-added image

Could anyone know why I have this Error.
Thank you in advance !
Best Answer chosen by Sedoud Boussad
Sedoud BoussadSedoud Boussad
I understood my issue..

I had two Alias :
sfdx force:alias:list

Alias 1 --> config20
Value 1 --> boussad.sedoud@xxxx.com.eu.config20
------------------------------------------------------------------------
Alias 2 --> boussad.sedoud@xxxx.com.eu.config20
Value 2 --> config20

He mixed both, this is why I wasn't able to access to my Org.

And I had to delete the Alias 2 like :
sfdx force:alias:set boussad.sedoud@xxxx.com.eu.config20=

To only keep the first alias and being able to access it.

All Answers

sakshi nagpalsakshi nagpal
refer similar answer-:
https://salesforce.stackexchange.com/questions/255985/sfdx-no-org-configuration-found-for-name

Thanks
Sedoud BoussadSedoud Boussad
I understood my issue..

I had two Alias :
sfdx force:alias:list

Alias 1 --> config20
Value 1 --> boussad.sedoud@xxxx.com.eu.config20
------------------------------------------------------------------------
Alias 2 --> boussad.sedoud@xxxx.com.eu.config20
Value 2 --> config20

He mixed both, this is why I wasn't able to access to my Org.

And I had to delete the Alias 2 like :
sfdx force:alias:set boussad.sedoud@xxxx.com.eu.config20=

To only keep the first alias and being able to access it.
This was selected as the best answer