Ask Search:
Wade LovellWade Lovell 

How are people getting around too many redirects when opening reports in Quip?

I keep getting this error: {your-org-here}dev-ed.my.salesforce.com redirected you too many times. It happens everytime I try to open a report in Quip. What are you doing to get around this? I have tried changing the session settings and loosening up my browser security in Chrome 60.
Thanks in advance,
Wade
Best Answer chosen by Wade Lovell
Wade LovellWade Lovell
I did the unthinkable and used MS Edge even though the module is designed to be run in an incognito window (suggesting Chrome or Firefox would be appropriate). I couldn't get around the high number of redirects in Chrome 60 or Firefox (developer).
One workaround is to try different browsers, especially instances you have never run before and haven't tightened up the security on, until you find one that works. This begs the question of what we will do in production.

All Answers

Wade LovellWade Lovell
I did the unthinkable and used MS Edge even though the module is designed to be run in an incognito window (suggesting Chrome or Firefox would be appropriate). I couldn't get around the high number of redirects in Chrome 60 or Firefox (developer).
One workaround is to try different browsers, especially instances you have never run before and haven't tightened up the security on, until you find one that works. This begs the question of what we will do in production.
This was selected as the best answer
Beau FernaldBeau Fernald
I've been having this issue with other functionality.
Check your 3rd party cookie settings and implement one of this Knowledge Article's (https://help.salesforce.com/articleView?id=000268881&language=en_US&type=1) suggestions (e.g. enable 3rd party cookies or allow Salesforce's other domains)
https://help.salesforce.com/articleView?id=000268881&language=en_US&type=1
 
Randy LewisRandy Lewis
What was the solve for the redirect thing? We're having the same issue and fell like it kind of came out of nowhere.