Selling with Sales Cloud Specialist Superbadge, Step 7 - Answers - Salesforce Trailblazer Community
Ask Search:
Mike DavisMike Davis 

Selling with Sales Cloud Specialist Superbadge, Step 7

This is a fairly new Superbadge, so there's not much info out there.  I'm on Step 7, trying to make the reports per the (sparsely detailed) requirements.  But I'm getting the following error:
User-added image
"
We couldn't find the correct configuration for the Pipeline Type report. Make sure that you created the report according to the requirements, including using the standard filter to display only Open Opportunities.
Close errors"

I have the Date filter set correctly: " for the current quarter and next three quarters."
User-added image
And I have Grouped by the Type column:
User-added image

What else could I be missing?
Best Answer chosen by Mike Davis
Umair JavaidUmair Javaid
Hi Mike,

Try changing the Opportunity Status filter to Open since the directions state to display only Open Opportunities. 

All Answers

Umair JavaidUmair Javaid
Hi Mike,

Try changing the Opportunity Status filter to Open since the directions state to display only Open Opportunities. 
This was selected as the best answer
Mike DavisMike Davis
That worked!! Thanks!
Miranda YoungMiranda Young
@Mike Davis can you give guidance on building the 12 month pipeline report? It says it needs to be grouped by team but I'm not sure what they are looking for. With no users to add to an opportunity team how did you make your teams?
Sam DarSam Dar
Hey @Miranda Young - It needs to be grouped by Close Date ( Group Date by Fiscal Quarter) and then grouped by Expected Revenue.

Remember to throw in the filters
  • Forecast Category = Pipeline
  • Close Date = Current & Next 3 FQ.
It should look like this:


 User-added image
Miranda YoungMiranda Young
THANK YOU @Sam Dar! Why would they even mention teams in that report requirement when it wasn't relevant? I was able to finish the badge!
Steven BoydSteven Boyd
Hi all, I'm stuck in this error in Step 7 
User-added image
My filters are set as
User-added image
Any hints on where I'm going wrong?
Thanks
Steve

 
Sam DarSam Dar
Hey @Steve,

It 's all about the grouping with this one. Make sure you have grouped by 'Close Date' and then Group Date by Calendar month.

With the filters you just need 'Opportunity Status' to include 'Closed Won'.

User-added image
Steven BoydSteven Boyd
Hey @Sam,

Thank you! I was over complicating that report!
Ashish Ranjan SahuAshish Ranjan Sahu
HI All,
I am stuck with the error: We couldn't find the correct configuration for the Pipeline Products report. Make sure that you created the report according to the requirements, including using Product Name as the first grouping field.

My report looks like this:
third report

Is there something that I am missing? Thanks in advance and Happy Trailblazing!
Ashish Ranjan SahuAshish Ranjan Sahu
hi all,
Just changed the report type to "Opportunities with Products" and the error got removed. 

 
David TelfordDavid Telford
Also having a problem with this report.  I'm using Opportunities with Products but I keep getting an error that says to refer to the vague requirements and pay attention to the date.  I'm using the right filter for the date and have the report grouped by Product Name with summaries on the amount and all the price fields, but I can't seem to get past the error.  Any advice?

User-added image
Jawann McBethJawann McBeth
Hi David, you'll want to drill down your view. Click the box next to the Product Name group and select drill down at the top. This should resolve one result, save and check challenge once more. Happy to help!
David TelfordDavid Telford
Thanks Jawann.  Tried that.  No go.  Here's a snapshot of the report.  I believe the filter and grouping are correct but there's got to be some other nit picky thing getting in the way.

User-added image
David TelfordDavid Telford
So I deleted what I built previously and recreated the report with as few fields as possible and it worked.  Go figure.
Héloïse TouzéHéloïse Touzé
Could someone give guidance for the Pipeline Product Report please? 

"We couldn't find the correct configuration for the Pipeline Products report. Make sure that you created the report according to the requirements, including the correct date filter."
Markus DeenikMarkus Deenik
We couldn't find the correct configuration for the Pipeline Products report.

I can't seem to beat this one, please help:

Error

Outline

Filters
David TelfordDavid Telford
Markus, the error message is deceiving as it gives you the same message irrespective of what the actual error is.  I think your issue is the price field you selected.  I selected Total Price and got it to work after I deleted the failing report and rebuilt it.  I also removed every field except Product Name (grouped) and Total Price (summed).  Then turn off Detail Rows.  I hope that helps.
Markus DeenikMarkus Deenik
Hi David, nah, still stuck... Maybe you or someone else can post some screenshots of your settings for this Pipe Products report?
David TelfordDavid Telford
I'll upload later but also make sure you build and save all the reports, even if they may not be correct yet. I had to build everything to move past this error.
David TelfordDavid Telford
Markus... hopefully, you've figured this out but in case you haven't, here's what worked for me.  The key I found is to make sure all of the reports are built and saved before checking the solution.  It seems like you should be able to do them one at a time and check each as you go, like in other modules, but in this one, you need them all created first then go through and correct any issues that to don't meet the intentionally vague criteria.  Good luck.

User-added image
Raj KumarRaj Kumar
I couldn't find the correct configuration for the Activities To Close reportUser-added image
Markus DeenikMarkus Deenik
Thanks David, for the Close Date I needed to use the fiscal (Current and Next 3 FQ) and not the regular quarters.... Thanks!
Pavan PalPavan Pal
We couldn't find the correct configuration for the Closed Won by Month report. Please help on this one!
Oerjan J HolvikOerjan J Holvik
Hi All,

I've been stuck on the first report " 12 month pipeline" for some time now. I get the following error message
User-added image

This is my setup.
User-added image

Thanks a million for any feedback on how to crack this one :)
Markus DeenikMarkus Deenik
@Oerjan: See image for my setting (which work):

User-added image
 
Pavan PalPavan Pal

@Oerjan  Thats Perfect! Just delete and create a new one!

Ajay JojiAjay Joji
@Pavan Pal
just group rows by Close Date and then in the Close Date column click on drop down and select Group date by calendar month. 
Oerjan J HolvikOerjan J Holvik
Tnx @Markus Deenik. I changed the close date from "Current and next CQ " To current and next FQ".  Also a big thanks to @Pavan Pal and @AJAYA JOJI for the contribution.
AjayKumar SaravananAjayKumar Saravanan
I have it exact dump for SFDC Administraor 201, ServiceCloud and SalesCloud Consultant WI'20. 1000% Guarantee. If anyone wants WI'20, Contact - ajaykumar.saravanan65@gmail.com
Windson SantosWindson Santos
Can someone help me with the error below?
Imagem adicionada pelo usuário
Ragavi RajaganesanRagavi Rajaganesan
@Windson You should use "Activities with Opportunities" report type for Activities To Close.

Hope you find it helpful. Happy Learning!