Ask Search:
Curtis HiteCurtis Hite 

Apex data loader failed to send request

I am receiving the following error message when trying to log on using the apex data loader - "Failed to send request to https://login.salesforce.com/services/Soap/u/21.0"  I have changed no settings from default.  Any ideas on how to resolve the issue?
Joseph UcuzogluJoseph Ucuzoglu
Its either a problem with the Data Loader or perhaps its a problem with a proxy connection etc...

Here is an easy way to find out. Download Demand Tools, they have a 5 day trial and see if the connection works.

http://www.crmfusion.com/demandtools/downloads.php

if it does then perhaps a re-install of the Data Loader is in order. If Demand tools also experiences a connection issue then you might re-test from another location
Curtis HiteCurtis Hite

It was a proxy settings issue which has since been resolved.  Thanks for your help.

jinjin
I  have the same problem, salesforce.com  can running,but Data loader told "Failed to send request to https://na1.api.salesforce.com/services/Soap/21.0/ui"

Is anyone have solved it?
Phil WaltonPhil Walton
Agreed, I think it is the proxy settings. You can negate some generis issues by making sure your security token is correct, checking you are pointing to the right environment (Live or Sandbox), making sure you have the most recent Data Loader version. I have also just tried the online App Dataloader.io, which I may start using more.
Admin CapgeminiAdmin Capgemini
You may also want to check the user connections Login History and if you have a VPN connection in the way...